<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#" xml:lang="en"
      lang="en" dir="ltr">

<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <title>Does Your Company Walk the Diversity Talk?  | Career/Life/Travel content from MeetingsNet</title>
  <meta http-equiv="content-language" content="en"/>
  <meta http-equiv="X-UA-Compatible" content="IE=edge"/><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[(new Date).getTime()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=NREUM;"undefined"==typeof window.newrelic&&(newrelic=f);var s=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit"],l="api-",p=l+"ixn-";a(s,function(e,t){f[t]=o(l+t,!0,"api")}),f.addPageAction=o(l+"addPageAction",!0),f.setCurrentRouteName=o(l+"routeName",!0),t.exports=newrelic,f.interaction=function(){return(new r).get()};var d=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(p+"tracer",[Date.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[Date.now(),r,o],n),o)try{return t.apply(this,arguments)}finally{c.emit("fn-end",[Date.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){d[t]=o(p+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,(new Date).getTime()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o){if(!p.aborted){e&&e(n,r,o);for(var i=t(o),a=v(n),u=a.length,c=0;c<u;c++)a[c].apply(i,r);var f=s[w[n]];return f&&f.push([y,n,r,i]),i}}function d(e,t){b[e]=v(e).concat(t)}function v(e){return b[e]||[]}function g(e){return l[e]=l[e]||o(n)}function m(e,t){f(e,function(e,n){t=t||"feature",w[n]=t,t in s||(s[t]=[])})}var b={},w={},y={on:d,emit:n,get:g,listeners:v,context:t,buffer:m,abort:a,aborted:!1};return y}function i(){return new r}function a(){(s.api||s.feature)&&(p.aborted=!0,s=p.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},l={},p=t.exports=o();p.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!h++){var e=y.info=NREUM.info,t=l.getElementsByTagName("script")[0];if(setTimeout(f.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return f.abort();c(b,function(t,n){e[t]||(e[t]=n)}),u("mark",["onload",a()],null,"api");var n=l.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===l.readyState&&i()}function i(){u("mark",["domContent",a()],null,"api")}function a(){return(new Date).getTime()}var u=e("handle"),c=e(2),f=e("ee"),s=window,l=s.document,p="addEventListener",d="attachEvent",v=s.XMLHttpRequest,g=v&&v.prototype;NREUM.o={ST:setTimeout,CT:clearTimeout,XHR:v,REQ:s.Request,EV:s.Event,PR:s.Promise,MO:s.MutationObserver},e(1);var m=""+location,b={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-998.min.js"},w=v&&g&&g[p]&&!/CriOS/.test(navigator.userAgent),y=t.exports={offset:a(),origin:m,features:{},xhrWrappable:w};l[p]?(l[p]("DOMContentLoaded",i,!1),s[p]("load",r,!1)):(l[d]("onreadystatechange",o),s[d]("onload",r)),u("mark",["firstbyte",a()],null,"api");var h=0},{}]},{},["loader"]);</script>
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="canonical" href="http://meetingsnet.com/careerlifetravel/does-your-company-walk-diversity-talk" />
<meta name="keywords" content="wage, gap, travel, meetings, events, winit, women, glass ceiling, conference, planner, Career/Life/Travel" />
<meta name="description" content="Although the wage gap issue has received extensive media coverage, where is the dialog around the glass ceiling in the travel industry?" />
<meta name="revisit-after" content="1 day" />
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<link href="http://meetingsnet.com/opensearch/apachesolr_search" title="Search search for MeetingsNet" rel="search" type="application/opensearchdescription+xml" />
<script>
(function() {
var d=document,h=d.getElementsByTagName('head')[0],s=d.createElement('script'),sc = 'https:' == document.location.protocol ? 'https://' : 'http://';
s.type='text/javascript';
s.async=true;
s.src=sc+'s.dpmsrv.com/dpm_8effee409c625e1a2d8f5033631840e6ce1dcb64.min.js';
h.appendChild(s);
})();
</script><script src="http://tags.crwdcntrl.net/c/7499/cc_af.js"></script>
<meta name="apple-itunes-app" content="app-id=717241271" />
<meta name="apple-itunes-app" content="app-id=717241271" />
<script type="text/javascript">
<!--//--><![CDATA[//><!--
function roadblock(){}
roadblock.page = "/careerlifetravel/does-your-company-walk-diversity-talk";
roadblock.demographic_data = [];
roadblock.roadblockswitch = 1;
roadblock.roadblockdisplay = 12;
roadblock.roadblocktime = 15;
roadblock.roadblocktimedelay = 0;
roadblock.roadblockposition = "interstitial";
roadblock.roadblocksize = "640x480";
roadblock.roadblocktransparent = 1;
roadblock.roadblocksitewide = 1;
roadblock.ad_full_sitename = "MeetingsNet";
roadblock.adsense_ad_channel = "";
roadblock.adsense_search_ad_channel = 8765808811;
roadblock.adsense_max_links = 3;
roadblock.adsense_ad_type = "text";
roadblock.google_ui_version = 1;
roadblock.adsense_switch = 0;
roadblock.adsense_search_switch = 0;
roadblock.adsense_pubid = "pub-0083033482235071";
roadblock.adsense_adslot = "";
roadblock.google_color_link = "";
roadblock.adsense_adslot_width = 585;
roadblock.adsense_adslot_height = 200;
roadblock.ad_dart_site = "mtgsnet.home";
roadblock.ad_dart_zone = "career_life_travel";
roadblock.ad_dart_ptype = "article";
roadblock.ad_dart_blog = "";
roadblock.ad_dart_level = "";
//--><!]]></script>

<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="title" content="Does Your Company Walk the Diversity Talk? " />
<link rel="image_src" href="/site-files/meetingsnet.com/files/uploads/2017/02/thinkstockphotos-522372050.jpg" alt="" / >
<link rel="shortcut icon" href="/sites/all/themes/meetingsnet/favicon.ico" type="image/x-icon" />
<meta property="og:type" content="website" />
<meta property="og:url" content="http://meetingsnet.com/careerlifetravel/does-your-company-walk-diversity-talk" />
<meta property="og:title" content="Does Your Company Walk the Diversity Talk? " />
<meta property="og:description" content="Although the wage gap issue has received extensive media coverage and people continue to discuss equality in pay, where is the dialog around the glass ceiling in the travel industry?" />
<meta property="og:image" content="http://meetingsnet.com/site-files/meetingsnet.com/files/uploads/2017/02/thinkstockphotos-522372050.jpg" />
<link rel="alternate" type="application/rss+xml" title="MeetingsNet RSS" href="http://meetingsnet.com/rss.xml" />
<script type="text/javascript" src="//platform.linkedin.com/in.js"></script>
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
<script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
  <link type="text/css" rel="stylesheet" media="all" href="/sites/all/modules/custom/penton_follow_user/theme/penton_follow_user.css?v" />
<link type="text/css" rel="stylesheet" media="all" href="/site-files/meetingsnet.com/files/ctools/css/19a2b72cdd0fc15bf64ed261883b423d_0.css?v" />
<link type="text/css" rel="stylesheet" media="all" href="/site-files/meetingsnet.com/files/advagg_css/css_eda30e151ff80ea65d9909c521b64fab_0.css" />
<link type="text/css" rel="stylesheet" media="all" href="/site-files/meetingsnet.com/files/advagg_css/css_33e74d5822e0a26c640e0d04b791ca0c_0.css" />
<link type="text/css" rel="stylesheet" media="all" href="/site-files/meetingsnet.com/files/advagg_css/css_7f678e0140af3894b7aac7eab5efc184_0.css" />
<link type="text/css" rel="stylesheet" media="all" href="/site-files/meetingsnet.com/files/advagg_css/css_8a0ca73de28e3a231d221c0a713534bb_0.css" />
<link type="text/css" rel="stylesheet" media="print" href="/site-files/meetingsnet.com/files/advagg_css/css_7d8f0be34e2eec60aeb767133812bec2_2.css" />
  <script type="text/javascript" src="/site-files/meetingsnet.com/files/advagg_js/js_aca8f579b1cbd140cf9ffb97df811417_1.js"></script>
<script type="text/javascript" src="/site-files/meetingsnet.com/files/advagg_js/js_15f92fd106358d677d7d293a4975ec29_0.js"></script>
<script type="text/javascript" src="/site-files/meetingsnet.com/files/advagg_js/js_a1faf7e86af5944f10d434d7b615967b_1.js"></script>
<script type="text/javascript" src="/site-files/meetingsnet.com/files/advagg_js/js_26993208983f42714b61c565f521fd39_0.js"></script>
<script type="text/javascript">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</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
$().ready(function(){var url=$("iframe.query_strings").attr("src");$("iframe.query_strings").attr("src",url+window.location.search)});
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var _elqQ=_elqQ||[];_elqQ.push(['elqSetSiteId','736811171']);_elqQ.push(['elqTrackPageView']);(function(){function async_load(){var s=document.createElement('script');s.type='text/javascript';s.async=true;s.src='//img.en25.com/i/elqCfg.min.js';var x=document.getElementsByTagName('script')[0];x.parentNode.insertBefore(s,x)};if(window.addEventListener){window.addEventListener('DOMContentLoaded',async_load,false)}else if(window.attachEvent)window.attachEvent('onload',async_load)})();
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i.GoogleAnalyticsObject=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create","UA-56149926-1",{cookieDomain:".meetingsnet.com"});ga("set","anonymizeIp",true);ga("set","page",location.pathname+location.search+location.hash);ga("send","pageview");
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(){var useSSL='https:'==document.location.protocol,src=(useSSL?'https:':'http:')+'//www.googletagservices.com/tag/js/gpt.js';document.write('<script src="'+src+'"></script>')})();
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.defineSlot('/3834/mtgsnet.home/career_life_travel',[[300,250],[180,150]],'gpt-180_1').addService(googletag.pubads()).setTargeting('pos','180_1');googletag.defineSlot('/3834/mtgsnet.home/career_life_travel',[[1,1]],'gpt-inarticlevideo_1').addService(googletag.pubads()).setTargeting('pos','inarticlevideo_1');if($(window).width()>=768)googletag.defineSlot('/3834/mtgsnet.home/career_life_travel',[[728,90],[468,60],[970,90]],'gpt-728_1').addService(googletag.pubads()).setTargeting('pos','728_1');if($(window).width()>=768)googletag.defineSlot('/3834/mtgsnet.home/career_life_travel',[[728,90],[468,60]],'gpt-728_2').addService(googletag.pubads()).setTargeting('pos','728_2');googletag.defineSlot('/3834/mtgsnet.home/career_life_travel',[[300,600],[300,250],[300,100]],'gpt-300_1').addService(googletag.pubads()).setTargeting('pos','300_1');googletag.defineSlot('/3834/mtgsnet.home/career_life_travel',[[300,600],[300,250],[300,100]],'gpt-300_2').addService(googletag.pubads()).setTargeting('pos','300_2');googletag.defineSlot('/3834/mtgsnet.home/career_life_travel',[[300,600],[300,250],[300,100]],'gpt-300_3').addService(googletag.pubads()).setTargeting('pos','300_3');googletag.defineSlot('/3834/mtgsnet.home/career_life_travel',[[1,1]],'gpt-floor').addService(googletag.pubads()).setTargeting('pos','floor');googletag.defineSlot('/3834/mtgsnet.home/career_life_travel',[[640,480]],'gpt-interstitial').addService(googletag.pubads()).setTargeting('pos','interstitial');googletag.defineOutOfPageSlot('/3834/mtgsnet.home/career_life_travel','gpt-pm-oop').addService(googletag.pubads());googletag.defineOutOfPageSlot('/3834/mtgsnet.home/career_life_travel','gpt-pm-oop-skin').addService(googletag.pubads()).setTargeting('pos','skin');googletag.pubads().setTargeting('page','/careerlifetravel/does-your-company-walk-diversity-talk').setTargeting('nid','68721').setTargeting('ptype','article').setTargeting('authors','by_trisha_wheeler');googletag.pubads().enableSingleRequest();googletag.pubads().collapseEmptyDivs();googletag.pubads().enableSyncRendering();googletag.enableServices();
//--><!]]>
</script>
  <link rel="apple-touch-icon" href="/sites/all/themes/meetingsnet/apple-touch-icon.png"/>
</head>

<body class="not-front not-logged-in page-node node-type-article one-sidebar sidebar-right">


<div id="pm-pg" class="pm-pg">
    <div class="pm-hd">
    <div class="pm-hd-pdg">
      <div id="top">
        <a href="#navigation">Skip to Navigation</a>        <a href="#content">Skip to Content</a>      </div>
              <div class="pm-site-name">
                      <a href="/">MeetingsNet</a>                            </div>
                    <div class="pm-search">
          <form action="/careerlifetravel/does-your-company-walk-diversity-talk"  accept-charset="UTF-8" method="post" id="search-theme-form">
<div><div id="search" class="container-inline">
  <div class="form-item" id="edit-search-theme-form-1-wrapper">
 <label for="edit-search-theme-form-1">Search: </label>
 <input type="text" maxlength="128" name="search_theme_form" id="edit-search-theme-form-1" size="15" value="" title="Enter the terms you wish to search for." class="form-text  apachesolr-autocomplete unprocessed" />
</div>
<input type="image" name="op" id="edit-submit-2" value="Go!"  src="/sites/all/themes/pisces_core/images/search-icon.gif" class="form-submit" />
<input type="hidden" name="form_build_id" id="form-1Di7blojONr3ujIqBh8n3Oj7bPEGRpgD8f7avfFWGjQ" value="form-1Di7blojONr3ujIqBh8n3Oj7bPEGRpgD8f7avfFWGjQ"  />
<input type="hidden" name="form_id" id="edit-search-theme-form" value="search_theme_form"  />
</div>

</div></form>
        </div>
                    <div class="pm-hd-region">
            <!-- block.tpl.php -->
<div id="block-penton_custom-login_logout" class="block block-penton_custom ">
        <div class="block-content">
      <!-- login-logout.tpl.php -->
<div class="login-logout">
<!-- remove login/register block from checkout pages -->
  <div class="login-cont logged-out">
    <div class="user-block">
      <a href="/penton_ur/nojs/user/register" class="ctools-use-modal ctools-modal-register" title="Register at this site.">Register</a>      <a href="/penton_ur/nojs/login" class="ctools-use-modal ctools-modal-log_in" title="">Log In</a>    </div>
    <div class="user-login-block">
      <form action="/careerlifetravel/does-your-company-walk-diversity-talk?destination=node%2F68721"  accept-charset="UTF-8" method="post" id="user-login-form">
<div><div class="form-item" id="edit-name-wrapper">
 <label for="edit-name">Display name or email address: <span class="form-required" title="This field is required.">*</span></label>
 <input type="text" maxlength="60" name="name" id="edit-name" size="15" value="" tabindex="1" class="form-text required" />
</div>
<div class="form-item" id="edit-pass-wrapper">
 <label for="edit-pass">Password: <span class="form-required" title="This field is required.">*</span></label>
 <input type="password" name="pass" id="edit-pass"  maxlength="60"  size="15"  tabindex="2" class="form-text required" />
</div>
<div class="form-item" id="edit-remember-me-wrapper">
 <label class="option" for="edit-remember-me"><input type="checkbox" name="remember_me" id="edit-remember-me" value="1"  checked="checked"  tabindex="3" class="form-checkbox" /> Remember me</label>
</div>
<input type="submit" name="op" id="edit-submit" value="Log in"  tabindex="4" class="form-submit" />
<div class="item-list"><ul><li class="first last"><a href="/user/password">Forgot Your Password?</a></li>
</ul></div><input type="hidden" name="form_build_id" id="form-ek3v6RW6EjE1pCs3kOL6tEjgc9ydyBjuDvUqF4NsUN0" value="form-ek3v6RW6EjE1pCs3kOL6tEjgc9ydyBjuDvUqF4NsUN0"  />
<input type="hidden" name="form_id" id="edit-user-login-block" value="user_login_block"  />

</div></form>
      <div id="close-box"><a href="#">close</a></div>
    </div>
  </div>
</div>
<!-- / login-logout.tpl.php -->
    </div>
  </div>
<!-- /block.tpl.php -->
  <!-- block.tpl.php -->
<div id="block-menu-menu-portal-links" class="block block-menu ">
        <div class="block-content">
      <ul class="menu"><li class="leaf first"><a href="/association-conventions-and-expos" title=""><img alt="" title="" src="/site-files/meetingsnet.com/files/uploads/2013/04/Association-Logo-Green.gif" /></a></li>
<li class="leaf"><a href="/corporate-meetings-events" title=""><img alt="" title="" src="/site-files/meetingsnet.com/files/uploads/2013/04/Corporate-Incentives-Logo-Green.gif" /></a></li>
<li class="leaf last"><a href="/medical-pharma-meetings" title=""><img alt="" title="" src="/site-files/meetingsnet.com/files/uploads/2013/04/Medical-Logo-Green.gif" /></a></li>
</ul>    </div>
  </div>
<!-- /block.tpl.php -->
  <!-- block.tpl.php -->
<div id="block-menu-menu-utility-nav" class="block block-menu ">
        <div class="block-content">
      <ul class="menu"><li class="leaf first"><a href="/contact-us" title="">Contact Us</a></li>
<li class="leaf"><a href="/newsletters/signup" title="">Subscribe</a></li>
<li class="leaf"><a href="/advertise" title="
	Tob be built out by property
">Advertise</a></li>
<li class="leaf"><a href="/rss.xml" title="">RSS</a></li>
<li class="leaf last"><a href="/digital-edition" title="">Digital Edition</a></li>
</ul>    </div>
  </div>
<!-- /block.tpl.php -->
        </div>
                    <div class="pm-nav-menu">
            <!-- block.tpl.php -->
<div id="block-nice_menus-1" class="block block-nice_menus ">
        <div class="block-content">
      <ul class="nice-menu nice-menu-down" id="nice-menu-1"><li class="menu-56293 menuparent menu-path-taxonomy-term-6623 first  odd "><a href="/meeting-planning-toolbox" data-ad-target="event-planning" aria-haspopup="true">Event Planning</a><ul><li class="menu-56303 menu-path-taxonomy-term-6631 first  odd "><a href="/meeting-planning-toolbox/safety-security">Risk Management</a></li>
<li class="menu-56300 menu-path-taxonomy-term-6628 even "><a href="/meeting-planning-toolbox/negotiating-contracts">Negotiating/Contracts</a></li>
<li class="menu-56299 menu-path-taxonomy-term-6627 odd "><a href="/meeting-planning-toolbox/fb">Food &amp; Beverage</a></li>
<li class="menu-56296 menu-path-taxonomy-term-6624 even  last "><a href="/meeting-planning-toolbox/avproduction">Audiovisual/Production</a></li>
</ul>
</li>
<li class="menu-56275 menuparent menu-path-taxonomy-term-6609 even "><a href="/corporate-meetings-events" data-ad-target="corporate-meetings" aria-haspopup="true">Corporate Meetings</a><ul><li class="menu-56284 menu-path-taxonomy-term-6616 first  odd "><a href="/corporate-meetings-events/strategic-meetings-management">Strategic Meetings Management</a></li>
<li class="menu-56278 menu-path-taxonomy-term-6610 even "><a href="/corporate-meetings-events/financialinsurance-meetings">Financial/Insurance Meetings</a></li>
<li class="menu-56279 menu-path-taxonomy-term-6611 odd "><a href="/incentive-meetings-merchandise/incentive-meeting-planning" title="">Incentive Management</a></li>
<li class="menu-787141 menu-path-taxonomy-term-25181 even  last "><a href="/meetings-fuel" title="">Meetings Fuel</a></li>
</ul>
</li>
<li class="menu-56315 menuparent menu-path-taxonomy-term-6641 odd "><a href="/medical-pharma-meetings" data-ad-target="medical-meetings" aria-haspopup="true">Medical Meetings</a><ul><li class="menu-56318 menu-path-taxonomy-term-6642 first  odd "><a href="/medical-pharma-meetings/continuing-medical-education" title="">Continuing Medical Education</a></li>
<li class="menu-56322 menu-path-taxonomy-term-6646 even  last "><a href="/medical-pharma-meetings/pharmaceutical-meetings">Pharma Meeting Planning</a></li>
</ul>
</li>
<li class="menu-56258 menuparent menu-path-taxonomy-term-6596 even "><a href="/association-conventions-and-expos" data-ad-target="association-meetings" aria-haspopup="true">Association Meetings</a><ul><li class="menu-56262 menu-path-taxonomy-term-6598 first  odd "><a href="/association-conventions-and-expos/housing" title="">Housing</a></li>
<li class="menu-56263 menu-path-taxonomy-term-6599 even "><a href="/association-conventions-and-expos/marketing-your-meeting">Marketing</a></li>
<li class="menu-56265 menu-path-taxonomy-term-6601 odd  last "><a href="/association-conventions-and-expos/sponsorships">Sponsorships</a></li>
</ul>
</li>
<li class="menu-56306 menuparent menu-path-taxonomy-term-6634 odd "><a href="/global-events-planning" title="" data-ad-target="global-events" aria-haspopup="true">Global Events</a><ul><li class="menu-56312 menu-path-taxonomy-term-6638 first  odd  last "><a href="/global-events-planning/global-sites-research">Global Site Research</a></li>
</ul>
</li>
<li class="menu-56267 menuparent menu-path-taxonomy-term-6603 even "><a href="/careerlifetravel" data-ad-target="career" aria-haspopup="true">Career</a><ul><li class="menu-56270 menu-path-taxonomy-term-6604 first  odd "><a href="/careerlifetravel/business-travel-tips">Business Travel Tips</a></li>
<li class="menu-56274 menu-path-mediabistrocom-meetingsnet-joblistings- even  last "><a href="http://www.mediabistro.com/meetingsnet/joblistings/" title="">Find a Job</a></li>
</ul>
</li>
<li class="menu-56347 menuparent menu-path-taxonomy-term-6663 odd "><a href="/event-tech" title="" data-ad-target="tech" aria-haspopup="true">Tech</a><ul><li class="menu-56353 menu-path-taxonomy-term-6667 first  odd "><a href="/event-tech/social-media">Social Media</a></li>
<li class="menu-56352 menu-path-taxonomy-term-6666 even  last "><a href="/event-tech/mobile" title="">Mobile</a></li>
</ul>
</li>
<li class="menu-56333 menuparent menu-path-taxonomy-term-6651 even  last "><a href="/destination-venue-news" data-ad-target="sites" aria-haspopup="true">Sites</a><ul><li class="menu-56339 menu-path-taxonomy-term-6655 first  odd "><a href="/destination-venue-news/us" title="">U.S.</a></li>
<li class="menu-56336 menu-path-taxonomy-term-6652 even  last "><a href="/destination-venue-news/international" title="">International</a></li>
</ul>
</li>
</ul>
    </div>
  </div>
<!-- /block.tpl.php -->
        </div>
          </div>
  </div>
  <!--// pm-hd -->

  <div class="pm-wrp clearfix">
    <div class="pm-wrp-pdg">
              <div class="pm-banner-ad pm-banner-ad-top">
            <!-- block.tpl.php -->
<div id="block-pm_doubleclick-3" class="block block-pm_doubleclick ">
        <div class="block-content">
      <div class="advertisement">Advertisement</div><div id="gpt-728_1" data-gpt-slot="728_1" class="gpt-holder"><script type="text/javascript">if ($(window).width() >= 768 ){googletag.display('gpt-728_1');}else{$('#gpt-728_1').hide()};</script></div>    </div>
  </div>
<!-- /block.tpl.php -->
        </div>
      
            <!--  header for profile edit pages -->
      
      
      <div class="breadcrumb"><a href="/">Home</a> &#62; <a href="/careerlifetravel">Career/Life/Travel</a> &#62; Does Your Company Walk the Diversity Talk? </div>
      <div class="pm-content-wrp clearfix">        <div class="pm-content">
                                                              <h1 class="page-title">Does Your Company Walk the Diversity Talk? </h1>
                              <div class="pm-cont-main" id="content">
            <div id="pm-main-pdg" class="pm-cont-pdg">
                            <div id="node-68721" class="node node-article node-article-page page-content clearfix clearfix">
  
    
    <div class="content-tools">
      <div class="byline-date">
        <div class="byline">
          <span class="publish-date">Feb 9, 2017</span>
                                    <span class="author-name">
                By Trisha Wheeler              </span>
                                                      </div>
      </div>
    </div>

    <div class="intro clearfix">
      <div class="social-bar social-bar-top clearfix">
                  <div class="item-list"><ul class="social-links"><li class="first"><ul class="links"><li class="forward_links first last"><a href="/penton_ur/nojs/user/register?path=node%2F68721&amp;nid=68721&amp;source=email" title="Forward this page" class="forward-page ctools-use-modal ctools-modal-register non-omniture ">EMAIL</a></li>
</ul></li>
<li><div class="linkedin-button"><script type="IN/Share" data-url="http://meetingsnet.com/careerlifetravel/does-your-company-walk-diversity-talk"></script></div></li>
<li><div class="twitter-button"><a href="http://twitter.com/share" class="twitter-share-button" data-url="http://meetingsnet.com/careerlifetravel/does-your-company-walk-diversity-talk" data-text="Does Your Company Walk the Diversity Talk? " data-count="none" data-via="meetingsnet">Tweet</a></div></li>
<li><div class="googleplusone-button"><g:plusone callback="plusoneTrack" size="medium" count="false" href="http://meetingsnet.com/careerlifetravel/does-your-company-walk-diversity-talk"></g:plusone></div></li>
<li class="last"><div class="fb-button"><fb:like href="http://meetingsnet.com/careerlifetravel/does-your-company-walk-diversity-talk" send="false" layout="button_count" width="115" show_faces="false" action="recommend"></fb:like></div></li>
</ul></div>                <div class="comments-count-preview">
          <a href="#comments">Comments</a> <span class="comments-count"><a href="#comments">0</a></span>        </div>
      </div>
                        </div>


        <div class="content clear-block">
                              <div class="pm-node-region">
                                      <!-- block.tpl.php -->
<div id="block-pm_doubleclick-1" class="block block-pm_doubleclick ">
        <div class="block-content">
      <div class="advertisement">Advertisement</div><div id="gpt-180_1" data-gpt-slot="180_1" class="gpt-holder"><script type="text/javascript">googletag.display('gpt-180_1');</script></div>    </div>
  </div>
<!-- /block.tpl.php -->
          </div>
              
            
                    <div class="node-body article-body"><div></div><p>Many workplaces pride themselves on being promoters of gender diversity and inclusion, but how many of our own employers have female leaders, managers, or CEOs?</p>                              <p>If you were to list the names of your employer&rsquo;s current senior leaders, how many of them would be female? How many meeting and travel industry companies actually&nbsp;walk the diversity talk? According to the <a href="https://womenintheworkplace.com/ report" target="_top">2016 Women in the Workplace report</a> (a partnership between LeanIn.org and McKinsey &amp; Co.), women hold fewer than one in five C-suite positions.</p>                              <p>Although the wage gap issue has received extensive media coverage and people continue to discuss equality in pay (#equalpay), where is the dialog around the glass ceiling in the travel industry?</p>                              <p>Overall numbers specifically for the travel industry are hard to find; however, according to hospitality advisory firm AETHOS Consulting Group&rsquo;s 2015 Hotel CEO Turnover Study, &ldquo;No matter where you are in the world, the CEO is likely to be a man in his early 50s and degree-educated.&rdquo;</p>                              <p>The Centre for Aviation reported in 2015 that 94 percent of airlines are run by men. In 2010, there were 15 airlines that promoted women to the role of CEO or managing director. The number in 2015 was just 18.</p>                              <p>When reviewing statistics for all industries on a global scale, female senior leadership stands at 24 percent, according to a March 2016 survey of more than 5,000 companies by Grant Thornton of London. The number of firms with no women in senior management positions is 33 percent.</p>                              <p>&ldquo;We know that businesses with diverse workforces can outperform their more homogenous peers and are better positioned to adapt to a rapidly changing global business environment,&rdquo; Grant Thornton&rsquo;s CEO, Sacha Romanovitch, told&nbsp;Forbes&nbsp;following release of the report. &ldquo;Within the context of increased uncertainty and complexity, firms must resist group-think and welcome a range of perspectives in order to grow and meet the challenges of today.&rdquo;</p>                              <p>And in case you were wondering, Romanovitch is a woman.</p>                              <p>The Grant Thornton report also finds that earning a higher salary is a larger motivator for women to seek leadership roles than it is for men (28 percent compared to 21 percent). And the overall skills needed to lead are also perceived differently: Women see listening and engaging in dialogue as necessary skills, while men are more likely to focus on the ability to broadcast messages.</p>                              <p>Ready to change these numbers? WINiT&nbsp;membership is free, and WINiT has created a multitude of resources for those who are looking to build connections with female leaders or to hire female staff for their meeting and travel companies. The WINiT Career Board&nbsp;has a repository of searchable r&eacute;sum&eacute;s from current members looking for new opportunities. If your company has open leadership positions, it&rsquo;s a great place to start the search for a new hire with valuable industry experience. And if evaluating your company&rsquo;s leadership prompts the desire for a change in your own career, upload your r&eacute;sum&eacute; to the site so that progressive companies can find you.</p>                              <p>Changing what seems like an insurmountable issue can take time, but building the&nbsp;momentum&nbsp;to drive that change always starts with a single step.</p>                              <p><strong><em>Trisha Wheeler</em></strong><em> is a member of&nbsp;<a href="http://www.womenintravel.org" target="_blank">WINiT</a>, a 2,800-member nonprofit&nbsp;organization founded in 2014 to support and empower women in the meeting, event, travel, and exhibition industries through access to career development opportunities and resources. <a href="http://www.womenintravel.org" target="_blank">Find out more.</a> &nbsp;</em></p>                              </div>                                </div>
        <div class="social-bar social-bar-btm clearfix">
      <div class="item-list"><ul class="interactions"><li class="first-item first"><!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><span class="print_html"><a href="/penton_ur/nojs/user/register?nid=68721&amp;source=print" title="Display a printer-friendly version of this page." class="print-page ctools-use-modal ctools-modal-register" onclick="" rel="">Print</a></span></body></html>
</li>
<li><a href="http://wrightsmedia.com/sites/penton/marketing-meetings" rel="nofollow" class="reprint_html">reprints</a></li>
<li class="last-item last"><a href="/user" rel="nofollow">Favorite</a></li>
</ul></div>              <div class="item-list"><ul class="social-links"><li class="first"><ul class="links"><li class="forward_links first last"><a href="/penton_ur/nojs/user/register?path=node%2F68721&amp;nid=68721&amp;source=email" title="Forward this page" class="forward-page ctools-use-modal ctools-modal-register non-omniture ">EMAIL</a></li>
</ul></li>
<li><div class="linkedin-button"><script type="IN/Share" data-url="http://meetingsnet.com/careerlifetravel/does-your-company-walk-diversity-talk"></script></div></li>
<li><div class="twitter-button"><a href="http://twitter.com/share" class="twitter-share-button" data-url="http://meetingsnet.com/careerlifetravel/does-your-company-walk-diversity-talk" data-text="Does Your Company Walk the Diversity Talk? " data-count="none" data-via="meetingsnet">Tweet</a></div></li>
<li><div class="googleplusone-button"><g:plusone callback="plusoneTrack" size="medium" count="false" href="http://meetingsnet.com/careerlifetravel/does-your-company-walk-diversity-talk"></g:plusone></div></li>
<li class="last"><div class="fb-button"><fb:like href="http://meetingsnet.com/careerlifetravel/does-your-company-walk-diversity-talk" send="false" layout="button_count" width="115" show_faces="false" action="recommend"></fb:like></div></li>
</ul></div>          </div>

    </div>
                                              <h4
                  class="no-posting-permission">Please <a href="/penton_ur/nojs/login" class="ctools-use-modal ctools-modal-log_in" title="">Log In</a> or <a href="/penton_ur/nojs/user/register?source=comment&nid=68721" class="ctools-use-modal ctools-modal-register" title="Register at this site.">Register</a> to post comments. </h4>
                                            <div class="related-articles-block block">
                                        <!-- block.tpl.php -->
<div id="block-pm_doubleclick-20" class="block block-pm_doubleclick ">
        <div class="block-content">
      <div class="advertisement">Advertisement</div><div id="gpt-inarticlevideo_1" data-gpt-slot="inarticlevideo_1" class="gpt-holder"><script type="text/javascript">googletag.display('gpt-inarticlevideo_1');</script></div>    </div>
  </div>
<!-- /block.tpl.php -->
                                                        <div class="related-articles">
                      <h5 class="block-title">Related Articles</h5><div class="item-list"><ul><li class="first"><a href="/professional-development/do-vague-performance-reviews-leave-women-disadvantage">Do Vague Performance Reviews Leave Women at a Disadvantage? </a> </li>
<li><a href="/corporate-meetings-events/watch-list-2017"> The Watch List 2017</a> </li>
<li><a href="/meetings-fuel/creative-thinking-don-t-kill-ideas-yes">Creative Thinking: Don’t Kill Ideas With “Yes, But…”</a> </li>
<li><a href="/speakers-entertainment/fresh-picks-18-speakers-who-belong-your-podium-2017">Fresh Picks: 18 Speakers Who Belong at Your Podium in 2017</a> <span class="comments-count">1</span> </li>
<li class="last"><a href="/career-resources/tips-women-leaders-moving-your-career-forward">Tips from Women Leaders on Moving Your Career Forward</a> </li>
</ul></div>                    </div>
                                  </div>
                          </div>
          </div>
          <!--// pm-cont-main -->
                            </div>
        <!--// pm-content -->
                  <div class="pm-sidebar">
            <div class="pm-cont-pdg">
                <!-- block.tpl.php -->
<div id="block-configurable_sidebar-1" class="block block-configurable_sidebar ">
        <div class="block-content">
      <!-- block.tpl.php -->
<div id="block-pm_doubleclick-rectangle1" class="block block-pm_doubleclick ">
        <div class="block-content">
      <div class="advertisement">Advertisement</div><div id="gpt-300_1" data-gpt-slot="300_1" class="gpt-holder"><script type="text/javascript">googletag.display('gpt-300_1');</script></div>    </div>
  </div>
<!-- /block.tpl.php -->
<!-- block.tpl.php -->
<div id="block-block-301" class="block block-block ">
        <div class="block-content">
      <p><a href="http://meetingsnet.com/webinars?intlink=webinars"><img alt="" src="/site-files/meetingsnet.com/files/uploads/2014/10/webinarlibrary_btn2.jpg" style="width: 300px; height: 100px;" /></a> <a href="http://meetingsnet.com/meetingessentials?intlink=specialreports"><img alt="" src="/site-files/meetingsnet.com/files/uploads/2014/10/specialreports_btn2.jpg" /></a> <a href="http://meetingsnet.com/suppliers-facilities-cvbs?intlink=quicklinks"><img alt="" src="/site-files/meetingsnet.com/files/uploads/2014/10/quicklinks_btn2.jpg" style="width: 300px; height: 100px;" /></a> <a href="http://meetingsnet.com/ideaxchange?intlink=ideax"><img alt="" src="/site-files/meetingsnet.com/files/uploads/2014/10/ideaxchange_btn2.jpg" style="width: 300px; height: 100px;" /></a></p>
    </div>
  </div>
<!-- /block.tpl.php -->
<!-- block.tpl.php -->
<div id="block-penton_custom-social_media" class="block block-penton_custom block-highlight ">
      <h5 class="block-title">
      Connect With Us    </h5>
        <div class="block-content">
      <ul class="pm-socialmedia"><li><a href="http://twitter.com/#!/meetingsnet" class="ir-twitter">Twitter</a></li><li><a href="https://www.facebook.com/meetingsnet" class="ir-facebook">Facebook</a></li><li><a href="http://www.linkedin.com/groups/MeetingsNet-3125737" class="ir-linkedin">LinkedIn</a></li><li><a href="/rss.xml" class="ir-rss">RSS</a></li><li><a href="https://itunes.apple.com/us/app/meetingsnet/id717241271?mt=8 " class="ir-iphone">iTunes</a></li></ul>    </div>
  </div>
<!-- /block.tpl.php -->
<!-- block.tpl.php -->
<div id="block-penton_blog-blog_custom_by_blog" class="block block-penton_blog ">
      <h5 class="block-title">
      face2face blog    </h5>
        <div class="block-content">
      <!-- blog_post_item.tpl.php -->
  <div class="penton-blog-teaser">
    <div class="avatar">
              <img alt="" src="//meetingsnet.com/site-files/meetingsnet.com/files/imagecache/profile_picture_block/authors/spelletier_webNew.gif" title="" height="70" width="61" class="imagecache imagecache-profile_picture_block" />          </div>
    <h6 class="title">
      <a href="http://meetingsnet.com/blog/what-do-we-lose-when-only-focus-winning">What Do We Lose When the Only Focus Is on Winning?</a>    </h6>
                  <div class="blogger-name">by <a href="http://meetingsnet.com/blogger/sue-pelletier">Sue Pelletier</a></div>
            <div class="meta">
                  Posted 8 hours ago
                          <br/>in <a href="http://meetingsnet.com/blog/face2face" class="blogname">face2face</a>              </div>    
      </div>
<!-- / blog_post_item.tpl.php -->
<div class="button-region"><a href="/blogs" class="btn btn-branded btn-small">view all blogs</a></div>    </div>
  </div>
<!-- /block.tpl.php -->
<!-- block.tpl.php -->
<div id="block-pm_doubleclick-4" class="block block-pm_doubleclick ">
        <div class="block-content">
      <div class="advertisement">Advertisement</div><div id="gpt-300_2" data-gpt-slot="300_2" class="gpt-holder"><script type="text/javascript">googletag.display('gpt-300_2');</script></div>    </div>
  </div>
<!-- /block.tpl.php -->
<!-- block-nodeblock.tpl.php -->
  <div id="block-nodeblock-45921" class="block block-nodeblock pm-superblock-default">
              <div class="block-content">
        <div class="node-body block-body"><div></div><iframe src="http://pages.meetingsnet.com/MNET_Newsletter_Signup" frameborder="0" scrolling="no" height="437" width="300" ></iframe></div><div></div>      </div>
      </div>
<!-- /block-nodeblock.tpl.php -->
<!-- block.tpl.php -->
<div id="block-pm_doubleclick-18" class="block block-pm_doubleclick ">
        <div class="block-content">
      <div class="advertisement">Advertisement</div><div id="gpt-300_3" data-gpt-slot="300_3" class="gpt-holder"><script type="text/javascript">googletag.display('gpt-300_3');</script></div>    </div>
  </div>
<!-- /block.tpl.php -->
    </div>
  </div>
<!-- /block.tpl.php -->
            </div>
          </div><!--// pm-sidebar -->
                      </div>
      <!--// pm-content-wrp -->

              <div class="pm-banner-ad pm-banner-ad-btm">
            <!-- block.tpl.php -->
<div id="block-pm_doubleclick-boombox1" class="block block-pm_doubleclick ">
        <div class="block-content">
      <div class="advertisement">Advertisement</div><div id="gpt-728_2" data-gpt-slot="728_2" class="gpt-holder"><script type="text/javascript">if ($(window).width() >= 768 ){googletag.display('gpt-728_2');}else{$('#gpt-728_2').hide()};</script></div>    </div>
  </div>
<!-- /block.tpl.php -->
        </div>
          </div>
    <!--// pm-wrp-pdg -->
  </div>
  <!--// pm-wrp -->
      <div class="pm-ft">
      <div class="pm-cont-pdg">
        <div class="pm-ft-pdg">
            <!-- block.tpl.php -->
<div id="block-menu-menu-main-footer-nav" class="block block-menu ">
      <h5 class="block-title">
      MeetingsNet.com    </h5>
        <div class="block-content">
      <ul class="menu"><li class="leaf first"><a href="/meeting-planning-toolbox">Event Planning</a></li>
<li class="leaf"><a href="/corporate-meetings-events">Corporate Meetings</a></li>
<li class="leaf"><a href="/medical-pharma-meetings">Medical Meetings</a></li>
<li class="leaf"><a href="/association-conventions-and-expos">Association Meetings</a></li>
<li class="leaf"><a href="/global-events-planning" title="">Global Events</a></li>
<li class="leaf"><a href="/careerlifetravel">Career</a></li>
<li class="leaf"><a href="/event-tech" title="">Tech</a></li>
<li class="leaf last"><a href="/destination-venue-news">Sites</a></li>
</ul>    </div>
  </div>
<!-- /block.tpl.php -->
  <!-- block.tpl.php -->
<div id="block-panels_mini-footer_columns" class="block block-panels_mini ">
        <div class="block-content">
      <div class="panel-flexible panels-flexible-2 clear-block" id="mini-panel-footer_columns">
<div class="panel-flexible-inside panels-flexible-2-inside">
<div class="panels-flexible-region panels-flexible-region-2-footer_site_features panels-flexible-region-first">
  <div class="inside panels-flexible-region-inside panels-flexible-region-2-footer_site_features-inside panels-flexible-region-inside-first">
<div class="panel-pane pane-block pane-menu-menu-site-features footer-features" >
  
      <h5 class="pane-title">Site Features</h5>
  
  
  <div class="pane-content">
    <ul class="menu"><li class="leaf first"><a href="/media" title="">Media Center</a></li>
<li class="leaf"><a href="/rss.xml" title="">RSS</a></li>
<li class="leaf"><a href="/sitemap" title="">Sitemap</a></li>
<li class="leaf"><a href="/site-archive" title="">Site Archive</a></li>
<li class="leaf last"><a href="http://meetingsnet.com/device/mobile" title="">View Mobile Site</a></li>
</ul>  </div>

  
  </div>
  </div>
</div>
<div class="panels-flexible-region panels-flexible-region-2-center">
  <div class="inside panels-flexible-region-inside panels-flexible-region-2-center-inside">
<div class="panel-pane pane-block pane-menu-menu-footer footer-corporate" >
  
      <h5 class="pane-title">MeetingsNet Corporate</h5>
  
  
  <div class="pane-content">
    <ul class="menu"><li class="leaf first"><a href="http://www.penton.com/terms-of-service/" title="">Privacy Policy</a></li>
<li class="leaf"><a href="http://www.penton.com/privacy-policy/" title="">Terms of Service</a></li>
<li class="leaf last"><a href="/contact-us" title="">Contact Us</a></li>
</ul>  </div>

  
  </div>
<div class="panel-region-separator"></div><div class="panel-pane pane-block pane-penton-custom-follow-us" >
  
      <h5 class="pane-title">Follow Us</h5>
  
  
  <div class="pane-content">
    <div class="item-list"><ul class="pm-socialmedia"><li class="first"><a href="http://twitter.com/#!/meetingsnet" class="ir-twitter">Twitter</a></li>
<li><a href="https://www.facebook.com/meetingsnet" class="ir-facebook">Facebook</a></li>
<li><a href="http://www.linkedin.com/groups/MeetingsNet-3125737" class="ir-linkedin">LinkedIn</a></li>
<li><a href="/rss.xml" class="ir-rss">RSS</a></li>
<li class="last"><a href="https://itunes.apple.com/us/app/meetingsnet/id717241271?mt=8 " class="ir-iphone">iTunes</a></li>
</ul></div>  </div>

  
  </div>
  </div>
</div>
<div class="panels-flexible-region panels-flexible-region-2-footer_search panels-flexible-region-last">
  <div class="inside panels-flexible-region-inside panels-flexible-region-2-footer_search-inside panels-flexible-region-inside-last">
<div class="panel-pane pane-block pane-search-0 block-search" >
  
      <h5 class="pane-title">Search MeetingsNet.com</h5>
  
  
  <div class="pane-content">
    <form action="/careerlifetravel/does-your-company-walk-diversity-talk"  accept-charset="UTF-8" method="post" id="search-block-form">
<div><div id="search" class="container-inline">
  <div class="form-item" id="edit-search-block-form-1-wrapper">
 <label for="edit-search-block-form-1">Search: </label>
 <input type="text" maxlength="128" name="search_block_form" id="edit-search-block-form-1" size="15" value="" title="Enter the terms you wish to search for." class="form-text  apachesolr-autocomplete unprocessed" />
</div>
<input type="image" name="op" id="edit-submit-1" value="Go!"  src="/sites/all/themes/pisces_core/images/search-icon.gif" class="form-submit" />
<input type="hidden" name="form_build_id" id="form-siRpo53GD8iaUPyiNPA-HTrXSyjtDN9F71YAP_vuFgs" value="form-siRpo53GD8iaUPyiNPA-HTrXSyjtDN9F71YAP_vuFgs"  />
<input type="hidden" name="form_id" id="edit-search-block-form" value="search_block_form"  />
</div>

</div></form>
  </div>

  
  </div>
<div class="panel-region-separator"></div><div class="panel-pane pane-block pane-block-11 footer-subscribe" >
  
  
  
  <div class="pane-content">
    <p><a href="/">PISCES</a></p>
  </div>

  
  </div>
  </div>
</div>
</div>
</div>
    </div>
  </div>
<!-- /block.tpl.php -->
  <!-- block.tpl.php -->
<div id="block-pm_doubleclick-21" class="block block-pm_doubleclick ">
        <div class="block-content">
      <div class="advertisement">Advertisement</div><div id="gpt-floor" data-gpt-slot="floor" class="gpt-holder"><script type="text/javascript">googletag.display('gpt-floor');</script></div>    </div>
  </div>
<!-- /block.tpl.php -->
<script>
                      (function() {
                      var d=document,h=d.getElementsByTagName('head')[0],s=d.createElement('script'),sc = 'https:' == document.location.protocol ? 'https://' : 'http://';
                      s.type='text/javascript';
                      s.async=true;
                      s.src=sc+'s.dpmsrv.com/dpm_8effee409c625e1a2d8f5033631840e6ce1dcb64.min.js';
                      h.appendChild(s);
                      })();
                      </script><script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"CToolsAJAX":{"scripts":{"\/sites\/all\/modules\/contrib\/jquery_update\/replace\/jquery\/1.3\/jquery.min.js":true,"\/misc\/drupal.js":true,"\/sites\/all\/modules\/custom\/penton_newsletter_import\/js\/penton_newsletter_import.js":true,"\/sites\/all\/modules\/contrib\/jquery_plugin\/jquery.cookie.min.js":true,"\/sites\/all\/modules\/custom\/penton_omniture\/demandbase_call.js":true,"\/sites\/all\/modules\/contrib\/apachesolr_autocomplete\/apachesolr_autocomplete.js":true,"\/sites\/all\/modules\/contrib\/apachesolr_autocomplete\/jquery-autocomplete\/jquery.autocomplete.js":true,"\/sites\/all\/libraries\/colorbox\/colorbox\/jquery.colorbox-min.js":true,"\/sites\/all\/modules\/contrib\/colorbox\/js\/colorbox.js":true,"\/sites\/all\/modules\/contrib\/fivestar\/js\/fivestar.js":true,"\/sites\/all\/modules\/contrib\/og\/og.js":true,"\/sites\/all\/modules\/contrib\/panels\/js\/panels.js":true,"\/sites\/all\/modules\/contrib\/user_relationships\/user_relationships_ui\/user_relationships_ui.js":true,"\/sites\/all\/modules\/custom\/penton_follow_user\/js\/penton_follow_user.js":true,"\/sites\/all\/modules\/custom\/penton_custom\/colorbox_penton_style.js":true,"\/sites\/all\/modules\/custom\/pm_doubleclick\/pm-doubleclick.js":true,"\/sites\/all\/modules\/custom\/pm_doubleclick\/roadblock.js":true,"\/sites\/all\/modules\/custom\/recently_viewed\/node.history.js":true,"\/sites\/all\/modules\/custom\/recently_viewed\/recently-viewed.js":true,"\/sites\/all\/modules\/custom\/ubercart\/contrib\/modulename\/modulename.js":true,"\/sites\/all\/modules\/custom\/ubercart\/contrib\/modulename\/jquery.form.js":true,"\/sites\/all\/modules\/custom\/ubercart\/uc_file\/uc_file.js":true,"\/sites\/all\/modules\/custom\/ubercart\/uc_roles\/uc_roles.js":true,"\/sites\/all\/libraries\/jquery_plugins\/js-url\/js-url.min.js":true,"\/sites\/all\/modules\/custom\/penton_registration\/js\/simple-registration.js":true,"\/sites\/all\/modules\/custom\/penton_registration\/js\/inline-validate.js":true,"\/sites\/all\/modules\/custom\/penton_registration\/js\/registration_settings.js":true,"\/sites\/all\/modules\/custom\/penton_registration\/js\/startup-actions.js":true,"\/sites\/all\/modules\/custom\/penton_registration\/js\/newsletter-flyover-trigger.js":true,"\/JQUERY_UPDATE_REPLACE_PATH\/jquery.form.js":true,"\/sites\/all\/modules\/contrib\/ctools\/js\/ajax-responder.js":true,"\/sites\/all\/modules\/custom\/penton_registration\/js\/penton_registration_modal.js":true,"\/sites\/all\/modules\/custom\/penton_custom\/js\/single-submittion.js":true,"\/sites\/all\/modules\/custom\/penton_user_profile\/super_cookie.js":true,"\/sites\/all\/modules\/custom\/penton_user_profile\/user_profile.js":true,"\/sites\/all\/modules\/contrib\/google_analytics\/googleanalytics.js":true,"\/sites\/all\/modules\/custom\/penton_custom\/penton_custom.js":true,"\/sites\/all\/modules\/contrib\/ajax\/jquery\/jquery.a_form.packed.js":true,"\/sites\/all\/modules\/contrib\/ajax\/ajax.js":true}}});
//--><!]]>
</script>
        </div>
      </div>
    </div>
  
      <div class="pm-ft-message">
      <div class="pm-cont-pdg">
        <div class="pm-ft-pdg">
          <div class='copyright'>Copyright &copy;&nbsp;2017&nbsp;<a href="http://penton.com/">Penton</a></div><div class="powered-by"><img src="/sites/all/modules/custom/penton_custom/images/powered_by_penton_360_white.png"></div>        </div>
      </div>
    </div>
  
</div>
<!--// pm-pg-->
<div id="fb-root"></div>
<script type="text/javascript" src="//api.demandbase.com/api/v2/ip.json?token=b155ec5d50b5dcb41662f36b4d10a6f7702c87e6&callback=dbase_parse"></script>
<!-- SiteCatalyst code version: H.13 Copyright 1997-2009 Omniture, Inc. More info available at http://www.omniture.com -->
<script type="text/javascript" language="JavaScript" src="/sites/all/modules/custom/penton_omniture/s_code.js?v"></script>
<script type="text/javascript" language="JavaScript"><!--
s.pageName="article:Does Your Company Walk the Diversity Talk ";
s.channel="career_life_travel";
s.pageType="article";
s.prop1="Does Your Company Walk the Diversity Talk ";
s.prop6="article";
s.list1="Career/Life/Travel";
s.prop10="Feb 09, 2017";
s.prop12="p";
s.prop41="byline";
s.eVar9="By Trisha Wheeler";
s.eVar27="article";
s.eVar72="90b3be54-af55-4968-9023-008b48e479a7";
/************* DO NOT ALTER ANYTHING BELOW THIS LINE ! **************/
var s_code=s.t();if(s_code)document.write(s_code)//--></script>
<script language="JavaScript" type="text/javascript"><!--
if(navigator.appVersion.indexOf('MSIE')>=0)document.write(unescape('%3C')+'\!-'+'-')
//--></script><noscript><a href="http://www.omniture.com" title="Web Analytics"><img src="http://metrics.pisces-penton.com/b/ss/pentondev/1/H.21--NS/0/3866178/7713000"
height="1" width="1" border="0" alt="" /></a></noscript><!--/DO NOT REMOVE/-->
<!-- End SiteCatalyst code version: H.13 -->

<div id="user_relationships_popup_form" class="user_relationships_ui_popup_form"></div>
<img src="http://d.adroll.com/ipixel/IXZC4QKE6BDSVNBBOX54JQ/3BQ2N447KNEODAIZTDTY2B?ar_ed_visitor=corporate" style="position: absolute;width:1px;height:1px;left:-9999px;"/><noscript><img height="1" width="1" alt="" style="display:none;" src="//www.bizographics.com/collect/?pid=594&fmt=gif" /></noscript>

<iframe id="DivShim" src="/sites/all/modules/custom/pm_doubleclick/blankIframe.html" scrolling="no" frameborder="0" style="height: 0;"></iframe>
<div id="roadblockbackground" style="height: 0;"></div>
<div id="roadblockcontainer" class="ad640x480 transparent" style="height: 0; overflow: hidden;">
  <div id="roadblock">
    <p id="closeRB" class="close">Sponsored Introduction <span id="showCount"><a href="javascript:void(0);" onclick="clickAndHide();return false;">Continue on to <span id="roadblockSiteName"></span></a> (or wait <span id="rc"></span> seconds) <a class="xButton" href="#">&times;</a></span></p>
    <div id="gpt-interstitial" class="introstitialAd
      ">
      <script type="text/javascript">
      <!--//--><![CDATA[//><!--
      var cookieEnabled = (navigator.cookieEnabled) ? true : false;
      if (typeof navigator.cookieEnabled == "undefined" && !cookieEnabled) {
        document.cookie = "testcookie"
        cookieEnabled = (document.cookie.indexOf("testcookie") != -1) ? true : false;
      }
      if (cookieEnabled != null) {
        if (cookieEnabled) {
          function setCookie(name, value, expires, path, domain, secure) {
            var curCookie = name + "=" + escape(value) + ((expires) ? "; expires=" + expires.toGMTString() : "") + ((path) ? "; path=" + path : "") + ((domain) ? "; domain=" + domain : "") + ((secure) ? "; secure" : "");
            document.cookie = curCookie;
          }
          var one_day = 1000 * 60 * 60 * roadblock.roadblockdisplay,
              nextday = 0,
              index = document.cookie.indexOf('intro');
          if (one_day != 0) {
              nextday = new Date();
              nextday.setTime(nextday.getTime() + one_day);
          }
          if (index == -1) {
            setCookie('intro', 1, nextday, '/');
            $('#gpt-' + roadblock.roadblockposition).addClass('processed adunit');
                          googletag.display('gpt-interstitial');
                      }
        }
      }
      //--><!]]>
      </script>
    </div>
  </div>
</div>
<div id="gpt-pm-oop"><script type="text/javascript">googletag.display('gpt-pm-oop');</script></div>
      <div id="gpt-pm-oop-skin"><script type="text/javascript">googletag.display('gpt-pm-oop-skin');</script></div><script type="text/javascript" src="/sites/all/modules/contrib/swftools/onepixelout/onepixelout.js?v"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"chartbeat":{"uid":53678,"domain":"meetingsnet.com","useCanonical":true,"noCookies":false,"sections":"Career\/Life\/Travel","title":"Does Your Company Walk the Diversity Talk? ","authors":"By Trisha Wheeler"}});
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
_bizo_data_partner_id = 594;
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function() { var s = document.getElementsByTagName("script")[0];var b = document.createElement("script");b.type = "text/javascript";b.async = true;b.src = (window.location.protocol === "https:" ? "https://sjs" : "http://js") + ".bizographics.com/insight.min.js";s.parentNode.insertBefore(b, s);})();
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
adroll_adv_id = "S6LLYOWD5RBYVONMVLUA3S"; adroll_pix_id = "7KGFBKM4RFAFXIH5FFYEA5"; (function () {var _onload = function(){if (document.readyState && !/loaded|complete/.test(document.readyState)){setTimeout(_onload, 10);return}if (!window.__adroll_loaded){__adroll_loaded=true;setTimeout(_onload, 50);return}var scr = document.createElement("script");var host = (("https:" == document.location.protocol) ? "https://s.adroll.com" : "http://a.adroll.com");scr.setAttribute('async', 'true');scr.type = "text/javascript";scr.src = host + "/j/roundtrip.js";((document.getElementsByTagName('head') || [null])[0] || document.getElementsByTagName('script')[0].parentNode).appendChild(scr);};if (window.addEventListener) {window.addEventListener('load', _onload, false);}else {window.attachEvent('onload', _onload)}}());
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
  var _sf_async_config=Drupal.settings.chartbeat;
  if(0) {
    _sf_async_config.type = 'article';
  }
  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
      document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
       loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
//--><!]]>
</script>
<script type="text/javascript">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</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"9ea50e154b","applicationID":"3055008","transactionName":"NVJRYkMDWxVXBkRfXgwYclVFC1oIGQtfUlQ9R1JRVD1DD1MS","queueTime":0,"applicationTime":1720,"atts":"GRVSFAsZSBs=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>

</html>
